• We've added extra Spam Protection, Don't use any VPN when you create an account, maybe your registration was rejected.
Voltear

User upgrade expired 1.4

No permission to download
Compatible XF 2.x versions
  1. 2.0
  2. 2.1
Description:

Sends an email notice that their user upgrade expired.

(Example of email that is sent)

pic001-jpg.175682


Features:
  • Emails are sent automatically via Cron entry.
  • All phrases start with userupgradeexpired_ for your convenience.
Installation:
  1. Download Andy-UserUpgradeExpired-1.0.zip and unzip it.
  2. Copy the src/addons/Andy/UserUpgradeExpired directory to your server.
  3. From the Admin Control Panel Install the add-on.
Author
Voltear
Downloads
15
Views
601
First release
Last update
Rating
4.50 star(s) 2 ratings

More resources from Voltear

Latest updates

  1. User upgrade expired v1.4 changes :

    Renamed phrase userupgradeexpired_body to userupgradeexpired_message.
  2. See description

    User upgrade expired v1.3 changes: Now creates a conversation when the members account upgrade...
  3. See description

    User upgrade expired v1.2 changes: Updated options page and phrases. Please be sure to update...
  4. See description

    User upgrade expired v1.1 changes: Now using finder for performing database queries.
Top