Valter

XenForo 2.1.0 Candidate 1 [ Upgrade ]

No permission to download
Compatible XF Versions 2.x
2.1
Additional Requirements
PHP 5.6 or newer (PHP 7.2 recommended)
MySQL 5.5 and newer (MySQL 5.7/8.0 or equivalent recommended)
All of the official add-ons require XenForo 2.1.
Enhanced Search requires at least Elasticsearch 2.0.
Visible branding
No
PropellerAds
Installation and upgrade instructions.

If you are already running XenForo 2.1.0, you will be pleased to know that you can easily upgrade to this version using the new One-click upgrades system. If you would like to do this, remember to uncheck the "Only check for stable upgrades" option in Options > Basic board information.

Otherwise, full details for how to install and upgrade XenForo can be found in the XenForo manual.

Note that the official add-ons must be upgraded after upgrading to XenForo 2.1.

Please remember that this is pre-release software. It contains known bugs and incomplete functionality. We do not recommend or support running pre-release software in a production environment. Support for pre-releases is limited to questions here on the community forums.
Author
Valter
Downloads
6
Views
202
First release
Last update
Rating
5.00 star(s) 4 ratings

More resources from Valter

Top
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock