Valter

XenForo 2.1.2 [ Upgrade ]

No permission to download
Compatible XF Versions 2.x
2.1
Additional Requirements
PHP 5.6 or newer (PHP 7.3 recommended)
MySQL 5.5 and newer (Also compatible with MariaDB/Percona etc.)
All of the official add-ons require XenForo 2.1.
Enhanced Search requires at least Elasticsearch 2.0.
Visible branding
Yes
Note: add-ons, customizations and styles made for XenForo 1.x are not compatible with XenForo 2.x. If your site relies upon these for essential functionality, ensure that a XenForo 2 version exists before you start to upgrade. We strongly recommend you make a backup before attempting an upgrade.

Current Requirements

Please note that XenForo 2.1.x has higher system requirements than XenForo 1.x.

Installation and Upgrade Instructions for XenForo 2.1

Full details of how to install and upgrade XenForo can be found in the XenForo 2 Manual.

Note that when upgrading from XenForo 1.x, all add-ons will be disabled and style customizations will not be maintained. New versions of add-ons will need to be installed and customizations will need to be redone. We strongly recommended that you make a backup before attempting an upgrade. Once upgraded, you will not be able to downgrade without restoring from a backup.
Author
Valter
Downloads
40
Views
367
First release
Last update
Rating
5.00 star(s) 4 ratings

More resources from Valter

Tags

  • Tags
    xenforo 2.1.2
  • Latest reviews

    thank you
    Teşekkürler
    Nice
    Top