Ali Raza

XenForo Importers 1.2.0 Original not Nulled

No permission to download
Compatible XF Versions 2.x
2.1
XenForo Importers 1.2.0 Released


Some of the changes in XFI 1.2.0 include:

  • New importer to allow importing from Invision Community Forums 4.x.
  • Fixes to the XenForo 2.1 to XenForo 2.1 importer.
XenForo Importers requires XenForo 2.1 or later.


Installation, Upgrading and Configuration


Please see our XenForo Importers manual page for more information about importing.
Author
Ali Raza
Downloads
15
Views
547
First release
Last update
Rating
5.00 star(s) 1 ratings

More resources from Ali Raza

Latest updates

  1. importer 1.2.0

    update 1.2.0
Top